Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Página 2 de 5 PrimerPrimer 12345 ÚltimoÚltimo
Resultados 11 al 20 de 41

Tema: problemas con ABS, resetealo tu mismo

  1. #11
    Foro Adicto Avatar de Richy
    Fecha de Ingreso
    10 Jul 2007
    Moto:
    LC4´s
    Ubicación
    Vigo
    Mensajes
    555
    Agradecimientos


    Después de desmontar la rueda trasera y volverla a montar el ABS parpadea simultáneo y no "furrula". Probé a desconectar batería y comprobé los captadores, pero es que si antes de desmontar el ABS trabajaba con normalidad...
    Este reseteo no me ha funcionado, pero lo que no hice fue MANTENER pulsado el botón del ABS 1 min...mañana probaré de nuevo, a ver...

    Edito: si alguien tiene alguna alternativa o sugerencia se lo agradeceré, no consigo resetearlo...
    Última edición por Richy; 06-05-2010 a las 12:08

  2. #12
    Foro Adicto Avatar de Richy
    Fecha de Ingreso
    10 Jul 2007
    Moto:
    LC4´s
    Ubicación
    Vigo
    Mensajes
    555
    Agradecimientos

  3. #13
    Foro Adicto Avatar de Richy
    Fecha de Ingreso
    10 Jul 2007
    Moto:
    LC4´s
    Ubicación
    Vigo
    Mensajes
    555
    Agradecimientos
    Bueno, pues ya está, para mi tranquilidad. He seguido este otro método:

    4.4 How can I reset the ABS?

    1100/1150:
    •Locate round adapter on top of air box.
    •Ground out the brown/blue wire at pin #2. You can stick a wire in it and put it to a GOOD GROUND. <Con una lámpara de pruebas, del pin 2 a uno de los tornillos de las barras Hepco-Becker>.
    •NOW turn key on.
    •NOW hold ABS button down for 10 seconds, count slowly.
    •NOW release button. <cuando solté el botón del ABS inmediatamente se encendió la luz que permanecía apagada, quedando las dos simultáneamente encendidas>
    •Only NOW turn off key.
    •Only NOW remove ground wire you added.

    Info buena sobre los diferentes frenos y generaciones de abs de las GS's:
    ADVrider - View Single Post - GSpot FAQ


    Saludos.

  4. #14
    Iniciado
    Fecha de Ingreso
    24 May 2008
    Moto:
    r1200gs
    Ubicación
    donostia
    Mensajes
    4
    Agradecimientos
    hola, puedes mandarme la forma de hacerlo. gracias.

  5. #15
    Iniciado
    Fecha de Ingreso
    30 May 2010
    Moto:
    BMW R11OO GS
    Ubicación
    Republica Dominicana
    Mensajes
    2
    Agradecimientos
    Hola, he leido tu informacion y realmente me intereza realizar este reseteo al ABS. Estoy presentando el mismo problema que expones y me gustaria intentar esto antes de incurrir en un horror de dinero. Si fueras tan amable te agradeceria me explicaras como hacerlo.

    Gracias Anticipadas.

  6. #16
    Foro Adicto Avatar de Fco..
    Fecha de Ingreso
    10 Oct 2008
    Moto:
    R 1100 GS
    Ubicación
    ancha es Castilla
    Mensajes
    520
    Agradecimientos
    Cita Iniciado por Fco.. Ver Mensaje
    Buenas!

    A mí me ha funcionado, en mi moto del '98, el 2º de los métodos que explica para la GS1100.
    Viene a decir algo así:

    1. Asegútate de que el contacto está apagado.
    2. Quitar los 2 asientos.
    3. Localizar el conector de 3 cables junto a la caja de herramientas y quitar el capuchón azul (es para diagnosis y no está conectado a nada).
    4. Introducir un extremo del cable (un kacho cable que tengas por ahí) en el hueco central del conector.
    5. Fija el otro extremo de ese cable a una buena "tierra"/"masa".
    6. Pon el contacto. Verás que las luces del ABS se encinden alternativamente.
    7. Mantén pulsado el botón del ABS durante 8 segundos.
    8. Suelta el botón del ABS.
    Si el reset se ha realizado, ambas luces del ABS se encienden.
    Si no contaste hasta 8 o no tienes una buena "tierra", la luz superior del ABS permanece apagada. Prueba de nuevo o pulsa el botón del ABS antes de encender el contacto.
    9. Quita el contacto, retira el cable, ponle la tapa (azul) al conector y déjalo como estaba.

    Espero que te sirva. Chau!


    Salud y suerte!
    Elio:

    A mí me funcionó este método y parece que tenemos el mismo modelo de moto.
    Suerte!

  7. #17
    Iniciado
    Fecha de Ingreso
    31 Mar 2011
    Moto:
    gs 1150
    Ubicación
    buenos aires
    Mensajes
    1
    Agradecimientos
    gracias muchachos me quitaron un muerto de encima!!!!!!!

  8. #18
    Iniciado
    Fecha de Ingreso
    26 Jun 2008
    Moto:
    BMW R 1100 GS
    Ubicación
    Sudamerica
    Mensajes
    3
    Agradecimientos
    Hola a todos, Tengo una R 1100 GS 1998 y he purgado los frenos. El delantero queda un poco esponjoso a pesar de que ya no salen burbujas de aire y las gomas de la bomba de freno son nuevas. Pero cuando he purgado el freno trasero empezando el modular del ABS, no para de salir burbujas.... ya he purgado como 40 veces y sigue igual.
    Luego he puesto el cable a masa para resetear el ABS como indican en el foro. Primero cuando giro la llave a "on" empiezan a prenderse las luces intermitentes del ABS (las dos al mismo tiempo) Luego aprieto el boton del ABS por 20 segundos y mientras esta apretado el boton se apaga una de las luces del ABS y se mantiene prendida la luz de abajo del ABS... luego que pasan los 20 segundos, suelto el boton y se prenden las dos luces permanentes pero sin intermitencia, osea fijas. Lo raro es que no hay ningún sonido en el modular. Al parecer esta malogrado o hay algo mal. Yo compre esta moto desarmada, asi es que no sé si funcionaba antes.
    Que puedo hacer?
    Muchas Gracias

  9. #19
    Iniciado
    Fecha de Ingreso
    11 May 2010
    Moto:
    gs 1150
    Ubicación
    madrid
    Mensajes
    1
    Agradecimientos
    Hola:
    Me podríais decir donde está el conector en la gs1150.
    Gracias

    ---------- Mensaje añadido a las 18:54 ---------- El anterior mensaje fue a las 18:36 ----------

    Ya lo he solucionado, mil gracias......¡¡¡ VIVA INTERNET Y GSTRAIL!!!!!

  10. #20
    Iniciado
    Fecha de Ingreso
    09 Jun 2011
    Moto:
    R 1200 GS
    Ubicación
    Buenos Aires Argentina
    Mensajes
    2
    Agradecimientos
    FCO, por favor, me indicarias como hacer con una GS 1200? gracias

Página 2 de 5 PrimerPrimer 12345 ÚltimoÚltimo

Temas Similares

  1. Problemas con ABS / Servofreno
    Por iNTeRCePToR en el foro R1200GS / Adventure Aire
    Respuestas: 29
    Último Mensaje: 26-10-2011, 18:16
  2. 60CSx: ¿Os pasa lo mismo? ¿Es normal?
    Por Vintage en el foro Sin clasificar aun
    Respuestas: 21
    Último Mensaje: 19-04-2009, 22:46
  3. Mis problemas con el topohispania
    Por ata en el foro Off-Road
    Respuestas: 16
    Último Mensaje: 16-04-2009, 18:58
  4. PROBLEMAS CON EL AGUA
    Por DOGCIPPO en el foro R1200GS / Adventure Aire
    Respuestas: 5
    Último Mensaje: 13-04-2009, 13:48
  5. CAMBIOS DE DIRECCIONES...PROBLEMAS
    Por Rafa en el foro Novedades y Ayuda del Foro
    Respuestas: 0
    Último Mensaje: 16-01-2009, 16:05

Etiquetas para este Tema

Marcadores

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •