Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Resultados 1 al 5 de 5

Tema: Fallo del pistón del ABS

  1. #1
    Iniciado Avatar de chacche
    Fecha de Ingreso
    10 Jan 2017
    Moto:
    BMW R 1150 GS
    Ubicación
    Cádiz
    Mensajes
    10
    Agradecimientos

    Fallo del pistón del ABS

    Buenos días,
    A ver si me podéis ayudar.
    Resulta que unos amigos que saben bastante de mecánica han comprado la maquina de BMW para diagnosis (creo que se llama GS 911, limitada a 10 motos). El otro día, al conectar mi recién adquirida GS 1150 (del 2000) al ordenador para chequearla fuimos a hacer la prueba de la bomba de gasolina y, por error, le dimos al test para motos de USA, que comprueba bomba de gasolina y relé de abs. La bomba de gasolina se encendió de forma continua y tuvimos que apagarla con el ordenador, entonces nos dimos cuenta del error y repetimos la prueba para motos "no americanas", que hace funcionar la bomba de gasolina de forma intermitente, y funcionó bien.
    Cuando me fuí a mi casa vi que el avisador del ABS no se apagaba y además los dos testigos se encendían de forma alterna, no escuché el "clonk" de cuando se activa el ABS.
    Al día siguiente, volvimos a conectar la moto al ordenador y dio fallo del pistón del ABS. Se lo quitamos, pero al poco de salir a rodar con la moto se volvió a encender, total que voy sin ABS. Como veo que estos colegas no dominan demasiado el tema electrónico, os pregunto a vosotros, ¿nos habremos cargado algo? ¿Alguien sabe como arreglarlo?
    Gracias

  2. #2
    Enganchado al Foro Avatar de Álex piston_es
    Fecha de Ingreso
    30 May 2007
    Moto:
    r850 gs,
    Ubicación
    Cerquita de San Martín de Valdeiglesias
    Mensajes
    1,741
    Agradecimientos
    Buenas....pues no creo que tenga mucho que ver lo uno con lo otro.

    Para hacer la prueba de bomba lo que hace es meter corriente directa a la bomba sin necesidad de arrancar...probando el flujo de la misma incluso puedes ver la presión (ahora mismo no estoy seguro en el caso de la 1150).

    Lo único que se me ocurre es que haya habido una bajada de tensión de la batería ......


    Imagino que habéis borrado los errores y reiniciado...ya sea mediante el gs911 o bien a la vieja usanza...desconectando batería.

    A continiación te diría que hagas un reseteo del ABS....vía gs911 y de nuevo a la vieja usanza, puenteando pin a masa.


    https://sites.google.com/site/manubepe/ABSResetProcedurev1.0bmw.pdf?attredirects=0


    Y ya por último....métele una buena carga a la batería. El ABS de las Gs es muy sensible a las variaciones de tensión y en concreto suele salir fallo de ABS...fallo 16.

    Infórmanos de como va y si se soluciona!

    Saludos
    ¡¡briconatur.com¡¡ La 1ª red social de bricolaje, jardín, decoración y medioambiente.

  3. #3
    Este es mi Foro Avatar de malamala
    Fecha de Ingreso
    07 Mar 2012
    Moto:
    r100 gs/pd
    Ubicación
    mexico
    Mensajes
    203
    Agradecimientos
    Hola, Alex, creo que el enlace no sirve,
    saludos

  4. #4
    Enganchado al Foro Avatar de Álex piston_es
    Fecha de Ingreso
    30 May 2007
    Moto:
    r850 gs,
    Ubicación
    Cerquita de San Martín de Valdeiglesias
    Mensajes
    1,741
    Agradecimientos
    Corregido!!! pinchar y descarga un pdf automáticamente.

    Gracias por avisar

    Cita Iniciado por malamala Ver Mensaje
    Hola, Alex, creo que el enlace no sirve,
    saludos
    ¡¡briconatur.com¡¡ La 1ª red social de bricolaje, jardín, decoración y medioambiente.

  5. #5
    Iniciado Avatar de chacche
    Fecha de Ingreso
    10 Jan 2017
    Moto:
    BMW R 1150 GS
    Ubicación
    Cádiz
    Mensajes
    10
    Agradecimientos
    Muchas gracias!!! Problema solucionado.
    Ha sido lo que decías tú Álex, un problema de carga de batería. El otro día estuvimos enredando con el aparatito GS-911, con tanto arrancar y apagar se quedó con poca carga de batería y al salir con la moto me dio fallo del ABS. Ayer, le volví a conectar el GS-911 y al hacer el autoscan para los fallos, me salió otra vez el fallo número 16 del pistón del ABS, pero no se puede borrar desde esa carpeta. Te tienes que salir y meterte en la carpeta del sistema antibloqueo y desde ahí borrar el error. Salí a probar la moto y ya funciona perfectamente el ABS.
    De todas formas, junto con los papeles he metido una fotocopia del papelito para el reseteo manual del ABS con el alambre, por si me ocurre de viaje, poder resetearlo yo mismo para que funcione el ABS.
    Muchísimas gracias

Etiquetas para este Tema

Marcadores

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •