Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Resultados 1 al 5 de 5

Tema: mi Adventure con 4 kg menos, chau abs y servo

  1. #1
    Iniciado
    Fecha de Ingreso
    13 Aug 2018
    Moto:
    No tengo aún
    Ubicación
    cordoba
    Mensajes
    7
    Agradecimientos

    mi Adventure con 4 kg menos, chau abs y servo

    el viernes a la noche al encender mi gs1150 no hizo el típico sonido del test de frenos, ya cuando la compré esa moto tenía el freno trasero ya hecho un by-pass por algún problema que pueda haber tenido con el abs.
    El abs delantero funcionaba pero no podía deconectarse. Ergo, en cualquier momento iba a fallar de manera catastrófica y ocurrió. El freno sigue funcionando pero la falta del servo obviamente hace que al frenar sea totalmente distinto a cuando funciona.En fin apagué la moto,volví a encenderla y volvió a funcionar, pensé que podía ser algo pasajero pero en minutos volvió a dejar de funcionar y ya no lo hizo más.
    Al otro día volví a encender y no hubo forma de que volviera a funcionar, hice la reset del servo y nada, no anduvo. Por eso luego de pensar y pensar y pensar,decidí tomar carta en el asunto y extirpar el problema de una vez por todas, sacar la unidad de servo y abs y convertirla en una moto convencional.



    IMG_20181117_141109719.jpg

    la verdad luego de tener una klr que todavía tengo y una supertenere, lo que más me costó fue sacar el tanque debido al tamaño y la cntidad de conecciones, luego de eso paciencia ya sacar los tubos de freno uno por uno


    IMG_20181117_161240573.jpg

    IMG_20181117_161248807.jpg

    IMG_20181117_162407580.jpg

    IMG_20181117_162412789.jpg

    luego de sacar todo a hacer el by-pass en los circuitos, en realidad solo en el delantero porque el trasero estaba hecho.

    IMG_20181117_172852345.jpg

    por último como resolver el tema de la luz trasera y de freno.
    Acá parece que hay varias escuelas, una con un relé otra con uniones de cables y otra que yo pensaba porqué no se hacía hasta que encontré que alguien la hizo y pensé que podía probar si realmente funcionaba, y eso es usar la placa electrónica de la unidad y usarla para no cambiar nada en el circuito.




    IMG_20181117_182839101.jpg

    acá está la placa luego de abrirla y procedo a desconectar los enchufes, cuando eso ocurre se separa completamente de la unidad de abs

  2. #2
    Iniciado
    Fecha de Ingreso
    13 Aug 2018
    Moto:
    No tengo aún
    Ubicación
    cordoba
    Mensajes
    7
    Agradecimientos
    par evitar la entrada de agua a los circuitos corté una tapa plástica para el fondo y dos aperturas laterales que quedan al sacarlo de la unidad de abs

    IMG_20181117_184612874.jpg


    IMG_20181117_194809763.jpg


    IMG_20181117_215613242.jpg


    IMG_20181118_103410083.jpg

    ya instalado procedo a probar si funciona y......


    IMG_20181117_214039151.jpg



    pasé un momento de incertidumbre porque la luz no enciende al instante de poner el contacto de la llave sino que tiene una demora de un par de segundo, supongo por el ceck que hace el sistema, luego es todo normal.
    Ahora a armar, guardar todo y probar


    IMG_20181118_110745185.jpg

    La verdad esperaba con cierto recelo que no frenaría como antes cuando tenía servo, pero habiendo purgado bien el sistema de que no queden burbujas de aire en el circuito, la frenada es espectacular, no es una gran diferencia, si por cierto no tiene abs, pero en la tierra el abs no sirve y yo ando bastante en tierra y no podía desconectarla lo cual eraun problema.
    En fin, este es un breve relato de mi experiencia y de la cual estoy muy contento. Un problema menos a mi modo de ver.
    saludos y si tienen alguna duda que peda ayudar pregunten que contesto.

  3. #3
    Este es mi Foro Avatar de malamala
    Fecha de Ingreso
    07 Mar 2012
    Moto:
    r100 gs/pd
    Ubicación
    mexico
    Mensajes
    203
    Agradecimientos

    Absectomia

    hola, muy buen post!, un fantasma que ronda constantemente a los que poseemos estas motos, ojalá y ahondaras un poco en cómo resolviste lo de la electrónica, saludos!!

  4. #4
    Iniciado
    Fecha de Ingreso
    13 Aug 2018
    Moto:
    No tengo aún
    Ubicación
    cordoba
    Mensajes
    7
    Agradecimientos
    Cita Iniciado por malamala Ver Mensaje
    hola, muy buen post!, un fantasma que ronda constantemente a los que poseemos estas motos, ojalá y ahondaras un poco en cómo resolviste lo de la electrónica, saludos!!

    sencillo, no modifiqué nada, sólo saqué la parte eléctrica del modulo de abs y la volví a conectar previo hacer unas tapas plásticas para que no entre agua.

  5. #5
    Este es mi Foro Avatar de Tutatis
    Fecha de Ingreso
    24 Aug 2010
    Moto:
    bmw 1150 gs
    Ubicación
    Castelldefels
    Mensajes
    480
    Agradecimientos
    Yo también decidí hacerlo cuando me dejó sin frenos en una carretera de curvas. Después del susto y eliminar el abs y serio, le puse latiguillos metálicos. La verdad, frena de fábula. No echo de menos el anterior sistema y voy tranquilo.

Etiquetas para este Tema

Marcadores

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •