Thanks Thanks:  0
Likes Likes:  2
Dislikes Dislikes:  0
Resultados 1 al 7 de 7

Tema: Testigo de sobretemperatura, con la moto en frío G 650GS

  1. #1
    Me voy acoplando
    Fecha de Ingreso
    01 Oct 2012
    Moto:
    G 650GS - 2011
    Ubicación
    Sevilla
    Mensajes
    134
    Agradecimientos

    Testigo de sobretemperatura, con la moto en frío G 650GS

    Buenos días.

    Desde el domingo, el piloto de sobretemperatura, se enciende y se apaga aleatoriamente, incluso con la moto fría, o incluso con el contacto puesto antes de arrancar.

    De inicio pensé que sería el sensor de temperatura, pero lo he medido con polímetro calentado con pistola de aire caliente y trabaja bien. Además, llevo un termómetro digital justo al lado de la bujía, y el electroventilador sigue saltando como siempre a la misma temperatura, por lo que considero que la adquisición de temperatura por la centralita es correcta.

    He revisado el cableado y por ahora no veo nada extraño ni en el conector del marcador, ni en el conector de la centralita. Según el esquema del modelo anterior F 650GS, debe ser el cable morado.
    ¿Alguien tiene el esquema eléctrico de la G 650GS? Debe ser parecido, pero desde luego los conectores no son los mismos.

    Por último. Según el manual de la moto, ese piloto sólo indica sobretemperatura, pero desconozco si los de BMW han codificado en ese piloto otro tipo de errores y no lo han indicado en el manual. Es cierto que esta moto no tiene ningún piloto para indicar cualquier otro tipo de problema (inyección, presión de aceite, etc).

    Esta tarde intentaré desmontar para hacer un seguimiento de todo el cableado entre la centralita y el marcador por si en algún punto pudiera haber una derivación a masa fruto de vibraciones etc.

    Cualquier pista sobre lo que puede estar pasando, será bienvenida.

  2. #2
    Me voy acoplando
    Fecha de Ingreso
    28 Mar 2007
    Moto:
    F650GS
    Ubicación
    Madrid
    Mensajes
    62
    Agradecimientos
    Tuve ese problema y fue una conexión a tierra errónea


    Enviado desde mi iPhone utilizando Tapatalk

  3. #3
    Me voy acoplando
    Fecha de Ingreso
    01 Oct 2012
    Moto:
    G 650GS - 2011
    Ubicación
    Sevilla
    Mensajes
    134
    Agradecimientos
    Muy probablemente por ahí van los tiros.

    Sé que al cuadro llegan 12v comunes para todos los pilotos (al menos así viene descrito en el anterior modelo F), por lo que las centralita enciende pilotos poniendo el retorno a negativo. Si en cualquier tramo del cableado, por roce, vibraciones, etc, se pela el aislante y toca chasis, se encenderá el piloto. La centralita está haciendo bien su tarea, enciende el electroventilador bien, y el chequeo del cuadro al poner contacto es correcto, por lo que empiezo a pensar que algo está pasando en el mazo de cable entre centralita y cuadro.

    A ver si saco tiempo para desmontar y verlo todo algo más claro.

  4. #4
    Me voy acoplando
    Fecha de Ingreso
    01 Oct 2012
    Moto:
    G 650GS - 2011
    Ubicación
    Sevilla
    Mensajes
    134
    Agradecimientos
    Pues empiezo a descartar problema de cableado. El cuadro hace el testeo de forma correcta, el piloto se apaga durante un segundo, y se vuelve a encender. Lo hace así todas las veces, aunque es verdad que alguna vez decide no encender.

    Todo esto quiere decir, que finalmente es la centralita la que verdaderamente está enviando la orden de encendido. Empiezo a pensar que BMW ha codificado más errores en ese testigo, aparte de sobretemperatura. En el manual no lo indica.

    Esta tarde voy a un taller especializado en BMW (no oficial) para que me conecten la máquina de diagnóstico a ver que nos canta. Iré compartiendo información por aquí por si a alguien le es útil en el futuro.

  5. Me Gustan solotrail le gustó este post
  6. #5
    Me voy acoplando
    Fecha de Ingreso
    28 Mar 2007
    Moto:
    F650GS
    Ubicación
    Madrid
    Mensajes
    62
    Agradecimientos
    Suerte


    Enviado desde mi iPhone utilizando Tapatalk

  7. #6
    Me voy acoplando
    Fecha de Ingreso
    01 Oct 2012
    Moto:
    G 650GS - 2011
    Ubicación
    Sevilla
    Mensajes
    134
    Agradecimientos
    Ayer dejé la moto en un taller especializado en BMW, y la cosa parece de brujas.

    El chaval del taller, probando, descubrió que el piloto se enciende con la moto derecha, y que tumbándola un poco a derecha o izquierda, se apaga, pero que al ponerla derecha, se vuelve a encender!!! Cosa de brujas.

    Desmontamos el marcador y lo movimos, y no...es al mover la moto completa, no el marcador.

    Me ha comentado, que en principio el piloto sólo codifica sobretemperatura, no otros posibles errores. Finalmente he dejado la moto para que intenten localizar que es lo que está pasando.

  8. #7
    Me voy acoplando
    Fecha de Ingreso
    01 Oct 2012
    Moto:
    G 650GS - 2011
    Ubicación
    Sevilla
    Mensajes
    134
    Agradecimientos
    Dejo por aquí como terminó la cosa por si en el futuro a alguien le sirve.

    En el taller no encontraron nada, y después de muchas vueltas, reapretaron todas las conexiones en el conector de la centralita (no sé como, pues es un conector complejo). La cosa es que se solucionó, por lo menos, hasta ahora.

    Así que finalmente, lo dejamos en una mala conexión, difícil de diagnosticar.

    Buen fin de semana a todos.

  9. Me Gustan solotrail le gustó este post

Etiquetas para este Tema

Marcadores

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •