Hola Invitado, si estás leyendo esto significa que no estás registrado. Por favor tómese un segundo, HAGA CLIC AQUÍ para registrarse y en unos sencillos pasos, usted podrá disfrutar de todas las características de esta excelente comunidad y recuerde presentarse para conocerte.

Lista de Usuarios Mencionados

Likes Likes:  23
Dislikes Dislikes:  1
Página 1 de 5 12345 ÚltimoÚltimo
Resultados 1 al 10 de 41

Tema: problemas con ABS, resetealo tu mismo

  1. #1
    Iniciado
    Fecha de Ingreso
    29 jul, 09
    Moto:
    bmw 1150 GS
    Ubicación
    chile
    Mensajes
    13
    Mencionado
    0 Tema(s)
    Citado en
    0 Mensaje(s)

    problemas con ABS, resetealo tu mismo

    Hola a todos, hace un teimpo atras en uno de los paseos en el norte de Chile, donde uno anda muchisimo por tierra con el ABS desconectado, me surgio el problema que cuando quise conectarlo este arrojaba falla.
    despues de ller varios foros despedazando el modulo ABS decidi abrir este modulo sin antes preguntarle al consecionario BMW el valor del scanner, obviamente casi me cago cuando me dicen que el solo scanner costaba 280 euros app ( conversion dinero chileno) y que el arreglo, si se podia solucionar con el computador tenia un costo adicional.
    debido a esto me contacte con mi amigo drew en usa quien fue mecanico aficial de BMW para rally y me envio una forma sencilla y facil de resetar el abs solo con un cable de cobre de 5 cms ( el cual sobra en chile) lo realica tal como me dijo...... y para mi sorpresa mi abs ahora funciona de maravilla.
    si alguien lo quiere intentar me contacta y envio la info
    saludos
    chilegs

  2. #2
    Este es mi Foro Avatar de michel
    Fecha de Ingreso
    02 jun, 08
    Moto:
    1150GS
    Ubicación
    Levante
    Mensajes
    299
    Mencionado
    0 Tema(s)
    Citado en
    0 Mensaje(s)
    Saludos chile gs

    por suerte no tengo problemas con el abs,ni con nada en absoluto,pero si puedes hechar luz en mi mente oscura,por curiosedad y por archivar la info...
    Pues grAcias.
    Tchao

  3. #3
    Vivo en el Foro Avatar de pavillo
    Fecha de Ingreso
    02 nov, 05
    Moto:
    1150
    Ubicación
    Arriki Town (Cornellà )
    Mensajes
    3.184
    Mencionado
    0 Tema(s)
    Citado en
    0 Mensaje(s)
    Ciertamente fiunciona y es muy útil tenerlo y compartirlo.

    Gracias por la iniciativa. Os pongo el enlace.
    Archivos Adjuntados Archivos Adjuntados

  4. #4
    Forodependiente
    Fecha de Ingreso
    03 nov, 05
    Moto:
    1150 GS
    Ubicación
    Vva de la Cañada (Madrid)
    Mensajes
    2.701
    Mencionado
    0 Tema(s)
    Citado en
    1 Mensaje(s)
    Gracias por la información.
    Vs

  5. #5
    Colaborador Avatar de alfmad
    Fecha de Ingreso
    29 ago, 09
    Moto:
    BMW r 1100 GS
    Ubicación
    Madrid
    Mensajes
    1.527
    Mencionado
    0 Tema(s)
    Citado en
    13 Mensaje(s)
    Probaremos cuando la necesidad lo pida, gracias

  6. #6
    Iniciado
    Fecha de Ingreso
    30 ago, 09
    Moto:
    bmw 1150 gs
    Ubicación
    madrid
    Mensajes
    7
    Mencionado
    0 Tema(s)
    Citado en
    0 Mensaje(s)
    Gracias chile GS yo si lo voy a probar a ver si consigo desatascar mi ABS

  7. #7
    Foro Adicto Avatar de Fco..
    Fecha de Ingreso
    10 oct, 08
    Moto:
    R 1100 GS
    Ubicación
    ancha es Castilla
    Mensajes
    520
    Mencionado
    0 Tema(s)
    Citado en
    23 Mensaje(s)
    QUÉ GRANDE, chileGS!!

    Muchas gracias porque estaba a punto de pasar por BMW con el consiguiente disgusto para mi bolsillo; además, no tengo ni tiempo para llevarla al taller porque los de BMW de mi ciudad son unos sinvergüenzas y tengo que hacer 120 kms hasta el próximo taller BMW.
    En 4 minutos ha quedado solucionado!!!
    Gracias de nuevo por compartir el truco.

    Si hay alguien con una GS1100 que lo intentó y no le sale, que me escriba.

    Chao!
    Salud y suerte

  8. #8
    Me voy acoplando
    Fecha de Ingreso
    23 feb, 07
    Moto:
    1150 adv
    Ubicación
    almendralejo
    Mensajes
    50
    Mencionado
    0 Tema(s)
    Citado en
    0 Mensaje(s)
    bueno, un saludo a todos.¿podría alguien traducirlo al castellano?

  9. #9
    Foro Adicto Avatar de Fco..
    Fecha de Ingreso
    10 oct, 08
    Moto:
    R 1100 GS
    Ubicación
    ancha es Castilla
    Mensajes
    520
    Mencionado
    0 Tema(s)
    Citado en
    23 Mensaje(s)
    Buenas!

    A mí me ha funcionado, en mi moto del '98, el 2º de los métodos que explica para la GS1100.
    Viene a decir algo así:

    1. Asegútate de que el contacto está apagado.
    2. Quitar los 2 asientos.
    3. Localizar el conector de 3 cables junto a la caja de herramientas y quitar el capuchón azul (es para diagnosis y no está conectado a nada).
    4. Introducir un extremo del cable (un kacho cable que tengas por ahí) en el hueco central del conector.
    5. Fija el otro extremo de ese cable a una buena "tierra"/"masa".
    6. Pon el contacto. Verás que las luces del ABS se encinden alternativamente.
    7. Mantén pulsado el botón del ABS durante 8 segundos.
    8. Suelta el botón del ABS.
    Si el reset se ha realizado, ambas luces del ABS se encienden.
    Si no contaste hasta 8 o no tienes una buena "tierra", la luz superior del ABS permanece apagada. Prueba de nuevo o pulsa el botón del ABS antes de encender el contacto.
    9. Quita el contacto, retira el cable, ponle la tapa (azul) al conector y déjalo como estaba.

    Espero que te sirva. Chau!


    Salud y suerte!

  10. #10
    Foro Adicto Avatar de Fco..
    Fecha de Ingreso
    10 oct, 08
    Moto:
    R 1100 GS
    Ubicación
    ancha es Castilla
    Mensajes
    520
    Mencionado
    0 Tema(s)
    Citado en
    23 Mensaje(s)
    Perdón por el gambazo.
    Acabo de ver que el que te interesará a tí es el de la GS1150...!
    Pues el conector es distinto al mío de 3 cables, pero el tuyo será como el de la foto del documento; une los pines 2 y 4 con un cable con el contacto quitado, a continuación enciende el contacto y pulsa el botón del ABS 1 minuto y quita el contacto. Retira el cable de los pines 2 y 4, enciende el contacto y mira si ahora las luces del ABS se encienden al tiempo y no alternativamente. Si no, prueba otra vez o hazlo apretando el botón del ABS antes de encender el contacto.


    Más salud y más suerte!

Página 1 de 5 12345 ÚltimoÚltimo

Temas Similares

  1. Problemas con ABS / Servofreno
    Por iNTeRCePToR en el foro R1200GS / Adventure Aire
    Respuestas: 29
    Último Mensaje: 26/10/11, 18:16
  2. 60CSx: ¿Os pasa lo mismo? ¿Es normal?
    Por Vintage en el foro Sin clasificar aun
    Respuestas: 21
    Último Mensaje: 19/04/09, 22:46
  3. Mis problemas con el topohispania
    Por ata en el foro Off-Road
    Respuestas: 16
    Último Mensaje: 16/04/09, 18:58
  4. PROBLEMAS CON EL AGUA
    Por DOGCIPPO en el foro R1200GS / Adventure Aire
    Respuestas: 5
    Último Mensaje: 13/04/09, 13:48
  5. CAMBIOS DE DIRECCIONES...PROBLEMAS
    Por Rafa en el foro Novedades y Ayuda del Foro
    Respuestas: 0
    Último Mensaje: 16/01/09, 16:05

Etiquetas para este Tema

Marcadores

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •